tutorial

How to Fix Jekyll Default Bundler Warning

I have been using Jekyll for some time now, and from time to time I encounter this warning.

Warning: the running version of Bundler (x.x.x) is older than the version that created the lockfile (y.y.y). We suggest you to upgrade to the version that created the lockfile by running `gem install bundler:y.y.y

Although it is not a big deal, it can get quite annoying.